|UT| New World
Welcome to our website, please register if you are new or login if you are a member.


UT99 Community
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Site Navigation
TNW Servers
TNW Servers

Share | 
 

 xts.BuTcH3R

View previous topic View next topic Go down 
AuthorMessage
BuTcH3R

avatar

Posts : 8
Join date : 2013-10-25
Age : 36
Location : Italy

PostSubject: xts.BuTcH3R   Fri Oct 25, 2013 7:05 pm

Hello everybody I play often in your servers and have met many friendly players here.
Since October I noticed that the ping in your servers became really high, I usually had 60-70 but now it's 100-110.
It's not about my connection because in the other servers (.de and .it) my ping is 40-50.
It's only me who is experiencing this ping problem?
Back to top Go down
View user profile
|tNw|rx

avatar

Posts : 196
Join date : 2013-03-18

PostSubject: Re: xts.BuTcH3R   Sat Oct 26, 2013 1:23 pm

Hi BuTcH3R

Welcome aboard!

well i have no issue in the servers was just there with my mates in the 3 of our servers today. my connection seem to be ok and the others seem to be ok as well at least got no complain, also you should clear a bit in which server do you have this issue we have got a 3 servers Razz

I think it could be a bad routing for you or something to do with your provider however the server is fine right now.

also did your ping jumped to "100 - 110" all the time or in a certain time? i believe if your ping jumped like that since October and not changing back then it could be an issue with your isp because i see everyone i know having the same ping in our servers so far including myself.
Back to top Go down
View user profile http://ut99.friendhood.net
BuTcH3R

avatar

Posts : 8
Join date : 2013-10-25
Age : 36
Location : Italy

PostSubject: Re: xts.BuTcH3R   Sun Oct 27, 2013 8:46 am

Yes unfortunately this seems really an issue of my IPS routing and can't do anything to fix it.

The server sponsored by 2gbvps.com is the worst for me, and it's my favourite Sad

Np I'll play with the handicap and wait Telecom to change something... cu
Back to top Go down
View user profile
|tNw|rx

avatar

Posts : 196
Join date : 2013-03-18

PostSubject: Re: xts.BuTcH3R   Sun Oct 27, 2013 10:46 am

i know the feeling when your ping is low then turn higher kinda annoying but believe me you will be able to get used to it. it's just matter of time in fact 100 - 110 is still playable Razz

imo most of Americans play with like 140 - 150 ping in Europe server and get used to it. sometimes they even play better than someone with 40 ping for example Very Happy

I have my ping in the same range of you 100 - 115 and not hard to play though. Smile

also if you see it as a problem you could play in the server #2 -> zp or #3 -> newnet until your ping get normal in #1 Smile
Back to top Go down
View user profile http://ut99.friendhood.net
Movement

avatar

Posts : 87
Join date : 2013-03-18
Age : 20
Location : United States of America,Florida,Boca Raton

PostSubject: Re: xts.BuTcH3R   Tue Oct 29, 2013 9:53 pm

Things do feel very different, especially in Zero ping server.
Back to top Go down
View user profile
|tNw|rx

avatar

Posts : 196
Join date : 2013-03-18

PostSubject: Re: xts.BuTcH3R   Tue Oct 29, 2013 10:56 pm

Movement wrote:
Things do feel very different, especially in Zero ping server.
what do you mean by different? worst you mean? Surprised
Back to top Go down
View user profile http://ut99.friendhood.net
Movement

avatar

Posts : 87
Join date : 2013-03-18
Age : 20
Location : United States of America,Florida,Boca Raton

PostSubject: Re: xts.BuTcH3R   Wed Oct 30, 2013 8:58 pm

Well I can't say worst (worst to me is lag every 10 secs) but it's like I shoot someone in a position (Exact hit) it doesn't register, but I shoot slightly (miss) it hits them.
Back to top Go down
View user profile
|tNw|rx

avatar

Posts : 196
Join date : 2013-03-18

PostSubject: Re: xts.BuTcH3R   Wed Oct 30, 2013 10:17 pm

interesting... i'm not aware of any lag issue happens every 10 seconds but i'll keep an eye from now on to confirm if it's from your side or from the server side. also it could be related to your high ping since the zp server is located in UK while you are from USA.

about the shoot doesn't register it's a common issue with zp mod. you can say it's zp bug. you can say most of the servers using zp having the same issue.

but for now i want to confirm about the lag issue which happens every 10 seconds for Movement in our UK server. if anyone else can give some feedback it will be appreciated. Smile
Back to top Go down
View user profile http://ut99.friendhood.net
Sponsored content




PostSubject: Re: xts.BuTcH3R   

Back to top Go down
 
xts.BuTcH3R
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
|UT| New World :: Unreal Tournament New World Community :: Who are you?-
Jump to: